четвер, 14 січня 2010 р.

Знайдено проблему у системі безпеки TYPO3 4.3.0

Було виявлено, що за певних обставин використання розширення для аутентифікації OpenID у системи TYPO3 4.3.0 може призвести до обходу аутентифікації.
Будь ласка прочитайте спеціальний бюлетень з безпеки у ньому описується сама проблема та її вирішення.

Немає коментарів: